Um auf Wilmaa fernzusehen, muss JavaScript in Deinem Browser aktiviert sein und Du benötigst eine aktuelle Version von Flash.

Get Adobe Flash player
Falls Du fälschlicherweise auf dieser Seite gelandet bist, ist vermutlich Deine Flash Installation defekt. Das zeigt sich, indem Du sehr wohl Flash Inhalte sehen kannst, nicht jedoch Seiten mit Flash 10.1 oder neuer. Wilmaa setzt mindestens Flash 10.1 voraus.

Eine einfache Neuinstallation behebt diesen Fehler leider nicht. Du musst Flash erst deinstallieren und dann neu installieren. Wie das geht, beschreibt Adobe auf der folgenden Seite: Flash deinstallieren. Danach kannst Du Flash wie gewohnt neu installieren.